ASUS A8N-SLI PREMIUM RAID DRIVER

From my understanding I can install vista from inside my XP install and manually tell it to install on a certain drive, but where does the raid instructions come from if Vista is on it’s own drive and XP is not telling the system it’s a raid, and neither is the mobo??? IDE drive which has no boot files. No you can not plug in the IDE drive while it’s running. The problem comes when XP reboots, it does not boot from as I think it should but the C: I finally gave up with that idea. This conversation is currently closed to new comments.

Uploader: Muhn
Date Added: 9 October 2012
File Size: 47.65 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 74109
Price: Free* [*Free Regsitration Required]

When I had set up the raid in the Windows HD management screen I just told the 2 drives to configure for speed, so that means I’m running the raid from windows own raid controller, and not from my asus mobo right???. If you’re asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. It sounds like you broke the “NO 2 Masters Rule”.

When the system boots there is an option key function that must be used to tell the system to access the RAID array.

Suspicious Activity Detected

This conversation is currently closed to new comments. Please remember to be considerate of other members.

NB7 file is located. IDE drive which has no boot files. The one thing that I didn’t try was modifying the boot. The first 2 are mirrored in a RAID1 array and the 3rd one is my backup storage drive.

  DELL BY LOGITECH CORDLESS ITOUCH KEYBOARD DRIVER DOWNLOAD

raid on a Asus a8n sli premium help needed

This conversation is currently closed to new comments. As for converters I’m not a big fan of premum as I’ve had far more problems that they are worth from previous experience, even a USB to LAN converter has wasted the better part of a day and I eventually gave in and fitted a Network Card as it worked straight out of the packet and cost me far less ass lost time that the attempt to get the USB Device to work.

I am using Novastor backup software which does not currently permit restores from an external USB drive which would solve all my problems.

Reset Post Submit Post. The problem comes when XP reboots, it does not boot from as I think it should but the C: Also please exercise asks best judgment when posting in the forums–revealing personal information such as your e-mail address, telephone number, and address is not recommended. Wed Mar 21, 1: It starts to copy files and asks which partition to use.

Asus A8N-SLI Premium NVIDIA Socket ATX Motherboard Overview – CNET

I hope this helps 0 Votes. Also please exercise your best judgment when posting in the forums–revealing personal information such as your e-mail address, telephone number, and address is not recommended. They say they are working on it, but I needed it yesterday. The system insisted that the IDE was drive c: I haven’t had occasion to try the load feature in Vista yet.

  MINI PCI 56K WINMODEM LINUX DRIVER DOWNLOAD

ASUS A8N-SLI Premium with IDE and SATA RAID will not boot – TechRepublic

Duh that’s what I get for posting at 1: Works fine for purposes. Regardless of how I set up the bios I could not make it work.

Hope this helps 0 Votes. I finally gave up with that idea.

Back to Hardware Forum 5 total posts Page 1 of 1. It’s not really a problem.

Without configuring the addition drive a part of the RAID array, the system views it as a regular drive and assigns a drive aus after c:. Here is the problem. Also, I’m already running bios version What you need to do is do a Rescue Install as outlined here http: Create a new discussion If you’re asking for technical help, please be sure to include all your system info, including operating system, model number, and any premkum specifics related to the problem. Create a new discussion If you’re asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem.

Thanks for the reply.